summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorGlenn Strauss <gstrauss@gluelogic.com>2022-01-06 22:00:01 -0500
committerGlenn Strauss <gstrauss@gluelogic.com>2022-01-07 02:06:08 -0500
commite563ae01737d72a226e1fee292944717b85be095 (patch)
tree28ee978c893e61e1fce91d69d6d2a9dda10a8f77 /configure.ac
parent9fcb03b68fa1992f9154849ac50c06dcd60b79f7 (diff)
downloadlighttpd-git-e563ae01737d72a226e1fee292944717b85be095.tar.gz
[build] adjust help strings for pcre2 default
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index dc4bfc02..a05b8115 100644
--- a/configure.ac
+++ b/configure.ac
@@ -911,7 +911,7 @@ dnl pcre support
AC_MSG_NOTICE([----------------------------------------])
AC_MSG_CHECKING([for perl regular expressions support])
AC_ARG_WITH([pcre],
- [AS_HELP_STRING([--with-pcre], [Enable pcre support (default yes)])],
+ [AS_HELP_STRING([--with-pcre], [Enable pcre support (default no)])],
[WITH_PCRE=$withval],
[WITH_PCRE=no]
)
@@ -921,7 +921,7 @@ dnl pcre2 support
AC_MSG_NOTICE([----------------------------------------])
AC_MSG_CHECKING([for perl regular expressions support])
AC_ARG_WITH([pcre2],
- [AS_HELP_STRING([--with-pcre2], [Enable pcre2 support (default no)])],
+ [AS_HELP_STRING([--with-pcre2], [Enable pcre2 support (default yes)])],
[WITH_PCRE2=$withval],
[WITH_PCRE2=yes]
)