summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorGlenn Strauss <gstrauss@gluelogic.com>2020-07-19 03:09:18 -0400
committerGlenn Strauss <gstrauss@gluelogic.com>2020-08-02 06:46:22 -0400
commitf47ffb438c1944764442c0379378086f586b7325 (patch)
tree4a848e70028cc1c4da970c9a7b21864cadcbca83 /configure.ac
parent8d5e237c6086aa57b5e3445d2f72a5c7a174e413 (diff)
downloadlighttpd-git-f47ffb438c1944764442c0379378086f586b7325.tar.gz
[build] bzip2 default to not-enabled in build
./configure --with-bzip2 to enable (autoconf build previously had bzip2 enabled by default, but bzip2 already disabled by default in CMake, SCONS, and meson build configs)
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index c03dcb5f..ca2abe97 100644
--- a/configure.ac
+++ b/configure.ac
@@ -955,7 +955,7 @@ AC_ARG_WITH([bzip2],
[Enable bzip2 support for mod_compress]
)],
[WITH_BZIP2=$withval],
- [WITH_BZIP2=yes]
+ [WITH_BZIP2=no]
)
AC_MSG_RESULT([$WITH_BZIP2])