summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorGlenn Strauss <gstrauss@gluelogic.com>2020-12-20 21:32:50 -0500
committerGlenn Strauss <gstrauss@gluelogic.com>2020-12-23 03:49:43 -0500
commitfc01b820ecf497c0b3bf4dbf82f83852d2c7aefd (patch)
tree968ef15af5d8bb195e9e124b96f723cf1a773b1a /configure.ac
parentc68a7b4552b49052b3876a3e41d772ab051a1d3c (diff)
downloadlighttpd-git-fc01b820ecf497c0b3bf4dbf82f83852d2c7aefd.tar.gz
[tests] remove FastCGI test dependency on libfcgi
- rewrite fcgi-responder as standalone app fcgi-responder is now a minimal, standalone FastCGI server for tests - remove dependency on fcgi-devel package - merge fcgi-auth into fcgi-responder
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac11
1 files changed, 0 insertions, 11 deletions
diff --git a/configure.ac b/configure.ac
index 6dad30dc..44dd0ffb 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1604,17 +1604,6 @@ if test "$mmap" = true; then
AC_DEFINE([ENABLE_MMAP], [1], [Use mmap if available])
fi
-dnl check for fastcgi lib, for the tests only
-AC_MSG_NOTICE([----------------------------------------])
-fastcgi_found=no
-AC_CHECK_LIB([fcgi], [FCGI_Accept], [
- AC_CHECK_HEADERS([fastcgi.h fastcgi/fastcgi.h], [
- fastcgi_found=yes
- ])
-])
-
-AM_CONDITIONAL([CHECK_WITH_FASTCGI], [test "$fastcgi_found" = yes])
-
AC_MSG_NOTICE([----------------------------------------])
dnl check for extra compiler options (warning options)