summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2022-09-05 17:58:18 -0700
committerGlenn Strauss <gstrauss@gluelogic.com>2022-09-23 03:39:22 -0400
commite44ab70fc126e1b0e0bb9d2fa6946801da9d57a0 (patch)
treef7e3a3d521d897695215877b7b36d6473686ff51 /meson.build
parent62d5e56f6158d8073b482baf86564ce664ad681b (diff)
downloadlighttpd-git-e44ab70fc126e1b0e0bb9d2fa6946801da9d57a0.tar.gz
[meson] add missing meson_version
This makes it clear which version of meson is to be targeted. Signed-off-by: Rosen Penev <rosenp@gmail.com> github: #116
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build9
1 files changed, 7 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 5ec3b95f..caeaa099 100644
--- a/meson.build
+++ b/meson.build
@@ -1,5 +1,10 @@
-project('lighttpd', 'c', version: '1.4.68', license: 'BSD-3-Clause',
- default_options : ['c_std=c11']
+project(
+ 'lighttpd',
+ 'c',
+ version: '1.4.68',
+ license: 'BSD-3-Clause',
+ default_options: ['c_std=c11'],
+ meson_version: '>=0.40.0',
)
subdir('src')