summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRolf Eike Beer <eb@emlix.com>2022-09-22 09:03:07 +0200
committerGlenn Strauss <gstrauss@gluelogic.com>2022-11-23 08:44:48 -0500
commit97e4a1b5538f5e574ac189e0b72ceb0eaa0f7b0f (patch)
tree3b2774b640313751a1f998779ba2e74e1e5e8d28 /src/CMakeLists.txt
parentee6d11314cbd52082bb61f3dfcb70aad4ac634f7 (diff)
downloadlighttpd-git-97e4a1b5538f5e574ac189e0b72ceb0eaa0f7b0f.tar.gz
[cmake] use find_package() to include the PkgConfig module
The intention is to search for things, so call the correct command to do it. github: #121
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 21aba4cd..ef8f458f 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -6,7 +6,7 @@ include(CheckVariableExists)
include(CheckTypeSize)
include(CheckLibraryExists)
include(CMakeDetermineCCompiler)
-include(FindPkgConfig)
+find_package(PkgConfig)
include(LighttpdMacros)