summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJan Kneschke <jan@kneschke.de>2006-09-14 12:00:32 +0000
committerJan Kneschke <jan@kneschke.de>2006-09-14 12:00:32 +0000
commitc7b9858b03cd176e4be7f3c07bd18afcc9cebf40 (patch)
tree94be9e0cbd0db7fba6065254c2bbb2dba4f465bc /src/Makefile.am
parent1b47e99a347566b907fc347598e25e8245a9514e (diff)
downloadlighttpd-git-c7b9858b03cd176e4be7f3c07bd18afcc9cebf40.tar.gz
added support for lighty.status[] in mod_magnet
- moved the status_counter_* functions from mod_fastcgi.c to status_counter.[ch] git-svn-id: svn://svn.lighttpd.net/lighttpd/branches/lighttpd-1.4.11-ssl-fixes@1298 152afb58-edef-0310-8abb-c4023f1b3aa9
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index bf32b514..ff2123ac 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -46,7 +46,7 @@ common_src=buffer.c log.c \
network_write.c network_linux_sendfile.c \
network_freebsd_sendfile.c network_writev.c \
network_solaris_sendfilev.c network_openssl.c \
- splaytree.c
+ splaytree.c status_counter.c
src = server.c response.c connections.c network.c \
configfile.c configparser.c request.c proc_open.c
@@ -246,7 +246,7 @@ hdr = server.h buffer.h network.h log.h keyvalue.h \
mod_ssi.h mod_ssi_expr.h inet_ntop_cache.h \
configparser.h mod_ssi_exprparser.h \
sys-mmap.h sys-socket.h mod_cml.h mod_cml_funcs.h \
- splaytree.h proc_open.h
+ splaytree.h proc_open.h status_counter.h
DEFS= @DEFS@ -DLIBRARY_DIR="\"$(libdir)\""