summaryrefslogtreecommitdiff
path: root/src/meson.build
diff options
context:
space:
mode:
authorGlenn Strauss <gstrauss@gluelogic.com>2022-02-06 01:07:48 -0500
committerGlenn Strauss <gstrauss@gluelogic.com>2022-02-19 02:37:01 -0500
commit9357da41266788510905b5087447248cfd16ad59 (patch)
treef827d469fa84924bc4448151140335f33fde9291 /src/meson.build
parentd662fae369c37c365daf9c63ed43f26992b9bbb6 (diff)
downloadlighttpd-git-9357da41266788510905b5087447248cfd16ad59.tar.gz
[core] sys-setjmp.[ch]
wrap system setjmp or compiler C try/catch mechanism
Diffstat (limited to 'src/meson.build')
-rw-r--r--src/meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/meson.build b/src/meson.build
index f5817cae..99bc0a70 100644
--- a/src/meson.build
+++ b/src/meson.build
@@ -781,6 +781,7 @@ common_src = [
'ck.c',
'sock_addr.c',
'stat_cache.c',
+ 'sys-setjmp.c',
'vector.c',
]
if target_machine.system() == 'windows'