summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorGlenn Strauss <gstrauss@gluelogic.com>2017-01-04 11:38:46 -0500
committerGlenn Strauss <gstrauss@gluelogic.com>2017-01-31 14:36:15 -0500
commit4a68780e1b1d5388d2d67ab518d1d3c424b792d3 (patch)
tree8b34a6fe838022085ce3216d0dab942b2e9fd45e /tests/CMakeLists.txt
parentd246656f5bf640d1c806fa1a4c28e7df1fc344da (diff)
downloadlighttpd-git-4a68780e1b1d5388d2d67ab518d1d3c424b792d3.tar.gz
[mod_scgi] tests/mod-scgi.t unit tests
(copied from tests/mod-fastcgi.t fcgi-responder tests)
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 5b0330c5..993ef38a 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -9,6 +9,7 @@ if(HAVE_FASTCGI_H OR HAVE_FASTCGI_FASTCGI_H)
target_link_libraries(fcgi-responder fcgi)
endif()
endif()
+add_executable(scgi-responder scgi-responder.c)
set(T_FILES
prepare.sh