summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorGlenn Strauss <gstrauss@gluelogic.com>2017-01-04 11:38:46 -0500
committerGlenn Strauss <gstrauss@gluelogic.com>2017-01-31 14:36:15 -0500
commit4a68780e1b1d5388d2d67ab518d1d3c424b792d3 (patch)
tree8b34a6fe838022085ce3216d0dab942b2e9fd45e /tests/Makefile.am
parentd246656f5bf640d1c806fa1a4c28e7df1fc344da (diff)
downloadlighttpd-git-4a68780e1b1d5388d2d67ab518d1d3c424b792d3.tar.gz
[mod_scgi] tests/mod-scgi.t unit tests
(copied from tests/mod-fastcgi.t fcgi-responder tests)
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 57d3ea53..671be745 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -2,7 +2,7 @@
testdir=$(srcdir)/tmp/lighttpd/
if CHECK_WITH_FASTCGI
-check_PROGRAMS=fcgi-auth fcgi-responder
+check_PROGRAMS=fcgi-auth fcgi-responder scgi-responder
fcgi_auth_SOURCES=fcgi-auth.c
fcgi_auth_LDADD=-lfcgi
@@ -11,6 +11,8 @@ fcgi_responder_SOURCES=fcgi-responder.c
fcgi_responder_LDADD=-lfcgi
endif
+scgi_responder_SOURCES=scgi-responder.c
+
TESTS=\
prepare.sh \
run-tests.pl \
@@ -57,6 +59,7 @@ CONFS=\
mod-userdir.t \
proxy.conf \
request.t \
+ scgi-responder.conf \
symlink.t \
var-include-sub.conf \
var-include.conf