summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorJan Kneschke <jan@kneschke.de>2005-06-26 10:27:41 +0000
committerJan Kneschke <jan@kneschke.de>2005-06-26 10:27:41 +0000
commit877161c06723c477922c8c0b9fe4f52f621b527d (patch)
treec8a119c5da7ed407332ecad2b279d68e4c716d8c /tests/Makefile.am
parent31b066fb4e51ed2b605e41a1354786b327c7adca (diff)
downloadlighttpd-git-877161c06723c477922c8c0b9fe4f52f621b527d.tar.gz
switch to LigtyTest modulelighttpd-1.3.14
git-svn-id: svn://svn.lighttpd.net/lighttpd/branches/lighttpd-1.3.x@394 152afb58-edef-0310-8abb-c4023f1b3aa9
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am12
1 files changed, 7 insertions, 5 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index e386a06d..54e629ae 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -12,9 +12,9 @@ fcgi_responder_LDADD=-lfcgi
endif
TESTS=\
-prepare.sh \
-run-tests.pl \
-cleanup.sh
+ prepare.sh \
+ run-tests.pl \
+ cleanup.sh
CONFS=fastcgi-10.conf \
fastcgi-auth.conf \
@@ -33,15 +33,17 @@ CONFS=fastcgi-10.conf \
mod-redirect.t \
mod-userdir.t \
mod-rewrite.t \
- request.t
+ request.t \
+ LightyTest.pm
-TESTS_ENVIRONMENT=$(srcdir)/wrapper.sh $(srcdir) $(top_builddir)
+TESTS_ENVIRONMENT=$(srcdir)/wrapper.sh $(srcdir) $(top_builddir)
EXTRA_DIST=wrapper.sh lighttpd.conf \
lighttpd.user \
$(CONFS) \
$(TESTS)
+
SUBDIRS=docroot
leak-check: