summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorStefan Bühler <stbuehler@web.de>2013-08-30 13:15:01 +0000
committerStefan Bühler <stbuehler@web.de>2013-08-30 13:15:01 +0000
commit95dc1ed79e2c36b3481163729ce104a80a8bfc19 (patch)
tree7eb113b267d9506d8f61d587b4af7d574fc7ad37 /tests/Makefile.am
parent92567b8b8fb3411fb01a5dcb6ad50514b8974638 (diff)
downloadlighttpd-git-95dc1ed79e2c36b3481163729ce104a80a8bfc19.tar.gz
[tests] add mod_simplevhost tests
* next commit fixes the bug From: Stefan Bühler <stbuehler@web.de> git-svn-id: svn://svn.lighttpd.net/lighttpd/branches/lighttpd-1.4.x@2897 152afb58-edef-0310-8abb-c4023f1b3aa9
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am45
1 files changed, 24 insertions, 21 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 24727416..7044ebd9 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -16,43 +16,46 @@ TESTS=\
run-tests.pl \
cleanup.sh
-CONFS=fastcgi-10.conf \
- fastcgi-auth.conf \
- fastcgi-responder.conf \
- fastcgi-13.conf \
+CONFS=\
+ 404-handler.conf \
bug-06.conf \
bug-12.conf \
- core-var-include.t \
- var-include.conf \
- var-include-sub.conf \
+ cachable.t \
condition.conf \
+ core-404-handler.t \
core-condition.t \
+ core-keepalive.t \
core-request.t \
core-response.t \
- core-keepalive.t \
+ core-var-include.t \
core.t \
- mod-proxy.t \
- proxy.conf \
- mod-secdownload.t \
+ fastcgi-10.conf \
+ fastcgi-13.conf \
+ fastcgi-auth.conf \
+ fastcgi-responder.conf \
+ LightyTest.pm \
+ lowercase.conf \
+ lowercase.t \
mod-access.t \
mod-auth.t \
mod-cgi.t \
- mod-compress.t \
mod-compress.conf \
+ mod-compress.t \
mod-fastcgi.t \
+ mod-proxy.t \
mod-redirect.t \
mod-rewrite.t \
+ mod-secdownload.t \
+ mod-setenv.t \
+ mod-simplevhost.conf \
+ mod-simplevhost.t \
+ mod-ssi.t \
mod-userdir.t \
- symlink.t \
+ proxy.conf \
request.t \
- mod-ssi.t \
- LightyTest.pm \
- mod-setenv.t \
- lowercase.t \
- lowercase.conf \
- cachable.t \
- core-404-handler.t \
- 404-handler.conf
+ symlink.t \
+ var-include-sub.conf \
+ var-include.conf
TESTS_ENVIRONMENT=$(srcdir)/wrapper.sh $(srcdir) $(top_builddir)