summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorGlenn Strauss <gstrauss@gluelogic.com>2021-09-07 14:53:04 -0400
committerGlenn Strauss <gstrauss@gluelogic.com>2023-05-03 23:11:34 -0400
commitc2540871fb1260388771feb244a6eceafd705443 (patch)
tree9d474cf7fa9704d2e499ff485ef00aa33367f428 /tests/Makefile.am
parentb86d4117be115bf1aa556130a823bdcd233bd726 (diff)
downloadlighttpd-git-c2540871fb1260388771feb244a6eceafd705443.tar.gz
[build] _WIN32 mingw build
use -lws2_32 instead of -lwsock32
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 3ae5dc62..9f866093 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -4,7 +4,9 @@ testdir=$(srcdir)/tmp/lighttpd/
check_PROGRAMS=fcgi-responder scgi-responder
fcgi_responder_SOURCES=fcgi-responder.c
+fcgi_responder_LDADD=$(WS2_32_LIB)
scgi_responder_SOURCES=scgi-responder.c
+scgi_responder_LDADD=$(WS2_32_LIB)
TESTS=\
prepare.sh \