summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index c08b7579..1030fda8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1636,7 +1636,7 @@ fi
AC_MSG_NOTICE([----------------------------------------])
dnl check for extra compiler options (warning options)
if test "${GCC}" = yes; then
- TRY_CFLAGS([-Wall -W -Wshadow -pedantic])
+ TRY_CFLAGS([-pipe -Wall -W -Wshadow -pedantic])
fi
AC_ARG_ENABLE([extra-warnings],