summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 7fcba4b3..8aa15dad 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1525,7 +1525,7 @@ if test "$ac_cv_func_sendfile" = yes; then
#include <sys/types.h>
#include <sys/socket.h>
#include <sys/uio.h>
- int main() {
+ int main(void) {
int o = 0;
if (-1 == sendfile(-1, 0, &o, 0) && errno == ENOSYS) return -1;
return 0;