summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt12
1 files changed, 1 insertions, 11 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 51d534bd..e199811b 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -1,14 +1,4 @@
-check_include_files(fastcgi.h HAVE_FASTCGI_H)
-check_include_files(fastcgi/fastcgi.h HAVE_FASTCGI_FASTCGI_H)
-if(HAVE_FASTCGI_H OR HAVE_FASTCGI_FASTCGI_H)
- check_library_exists(fcgi FCGI_Accept "" HAVE_FASTCGI)
- if(HAVE_FASTCGI)
- add_executable(fcgi-auth fcgi-auth.c)
- add_executable(fcgi-responder fcgi-responder.c)
- target_link_libraries(fcgi-auth fcgi)
- target_link_libraries(fcgi-responder fcgi)
- endif()
-endif()
+add_executable(fcgi-responder fcgi-responder.c)
add_executable(scgi-responder scgi-responder.c)
set(T_FILES