summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index e9a37771..c3e7e1b9 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -2,10 +2,13 @@
testdir=/tmp/lighttpd/
if CHECK_WITH_FASTCGI
-check_PROGRAMS=fcgi-auth
+check_PROGRAMS=fcgi-auth fcgi-responder
fcgi_auth_SOURCES=fcgi-auth.c
fcgi_auth_LDADD=-lfcgi
+
+fcgi_responder_SOURCES=fcgi-responder.c
+fcgi_responder_LDADD=-lfcgi
endif
TESTS=\
@@ -14,8 +17,8 @@ run-tests.pl \
cleanup.sh
CONFS=fastcgi-10.conf \
- fastcgi-11.conf \
- fastcgi-12.conf \
+ fastcgi-auth.conf \
+ fastcgi-responder.conf \
fastcgi-13.conf \
bug-06.conf \
bug-12.conf