summaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build17
1 files changed, 4 insertions, 13 deletions
diff --git a/tests/meson.build b/tests/meson.build
index f6c501ac..9ecc9192 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -1,16 +1,7 @@
-if conf_data.get('HAVE_FASTCGI_H') or conf_data.get('HAVE_FASTCGI_FASTCGI_H')
- libfcgi = compiler.find_library('fcgi', required: false)
- if libfcgi.found()
- executable('fcgi-auth',
- sources: 'fcgi-auth.c',
- dependencies: common_flags + [ libfcgi ],
- )
- executable('fcgi-responder',
- sources: 'fcgi-responder.c',
- dependencies: common_flags + [ libfcgi ],
- )
- endif
-endif
+executable('fcgi-responder',
+ sources: 'fcgi-responder.c',
+ dependencies: common_flags,
+)
executable('scgi-responder',
sources: 'scgi-responder.c',