summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorplanc <hubenchang0515@outlook.com>2021-12-27 13:06:55 +0800
committerTomas Mraz <tmraz@fedoraproject.org>2022-01-14 17:23:33 +0100
commit3102dd822db3e613308c05fca554ced5e81c181d (patch)
treecd3d8e4147d622f8211e67485ab71404bf0a4485 /examples/Makefile.am
parente1870443d59ccf07278f7b016b99783f430b06b1 (diff)
downloadlinux-pam-git-3102dd822db3e613308c05fca554ced5e81c181d.tar.gz
Add a conversation function example
* examples/Makefile.am: Add tty_conv to noinst_PROGRAMS * examples/tty_conv.c: A new example of conversation function.
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 722ec686..c4c3c261 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -11,4 +11,4 @@ AM_CFLAGS = -I$(top_srcdir)/libpam/include -I$(top_srcdir)/libpamc/include \
LDADD = $(top_builddir)/libpam/libpam.la \
$(top_builddir)/libpam_misc/libpam_misc.la
-noinst_PROGRAMS = xsh vpass blank check_user
+noinst_PROGRAMS = xsh vpass blank check_user tty_conv