summaryrefslogtreecommitdiff
path: root/bolt/CMakeLists.txt
diff options
context:
space:
mode:
authorYi Kong <yikong@google.com>2022-03-08 02:01:15 +0800
committerYi Kong <yikong@google.com>2022-03-08 02:01:15 +0800
commit8142ace0a749bdc64cf1d49e9eee735683a698a2 (patch)
tree715942402cf45503ea6dbf04a6e0ff25ff0f39e5 /bolt/CMakeLists.txt
parentbc1f8b6b9b1e78ffc62f6c64295b1ef93f1af20e (diff)
downloadllvm-8142ace0a749bdc64cf1d49e9eee735683a698a2.tar.gz
Revert "Add CMake option not to build BOLT tests"
This reverts commit d8f4d54664171bac46e6c8446df04850b40cc4f7. Merged by accident.
Diffstat (limited to 'bolt/CMakeLists.txt')
-rw-r--r--bolt/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/bolt/CMakeLists.txt b/bolt/CMakeLists.txt
index 02d51400afbf..d7290927abe4 100644
--- a/bolt/CMakeLists.txt
+++ b/bolt/CMakeLists.txt
@@ -26,7 +26,7 @@ if (LLVM_INCLUDE_TESTS)
message(WARNING "BOLT_LLD_EXE is set and lld project is enabled. \
BOLT_LLD_EXE will be used for BOLT tests.")
endif()
- set(BOLT_INCLUDE_TESTS ON CACHE BOOL "Build BOLT tests")
+ set(BOLT_INCLUDE_TESTS ON)
else()
message(WARNING "Not including BOLT tests since lld is disabled. \
Enable lld in LLVM_ENABLE_PROJECTS or provide a path to lld binary \