summaryrefslogtreecommitdiff
path: root/bolt/CMakeLists.txt
diff options
context:
space:
mode:
authorAmir Ayupov <aaupov@fb.com>2022-11-15 14:44:32 -0800
committerAmir Ayupov <aaupov@fb.com>2022-11-15 14:58:50 -0800
commitdd8fd6437e73a91ca6d0d7ccd0beac36066eb14e (patch)
tree2a7ffa07dc518a9b3f90ae21b59888430c5a4ad7 /bolt/CMakeLists.txt
parentc0ef83e3b930c34cbfe861dccfe515bb1e450dfa (diff)
downloadllvm-dd8fd6437e73a91ca6d0d7ccd0beac36066eb14e.tar.gz
[BOLT-TESTS] Follow-up to D131919
googletest was moved to third-party. Update path in BOLT's CMakeCache. Reviewed By: #bolt, maksfb Differential Revision: https://reviews.llvm.org/D138066
Diffstat (limited to 'bolt/CMakeLists.txt')
-rw-r--r--bolt/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/bolt/CMakeLists.txt b/bolt/CMakeLists.txt
index 32175d9fd15a..5c85fef162e1 100644
--- a/bolt/CMakeLists.txt
+++ b/bolt/CMakeLists.txt
@@ -76,7 +76,7 @@ add_subdirectory(lib)
add_subdirectory(tools)
if (BOLT_INCLUDE_TESTS)
- if (EXISTS ${LLVM_MAIN_SRC_DIR}/utils/unittest/googletest/include/gtest/gtest.h)
+ if (EXISTS ${LLVM_THIRD_PARTY_DIR}/unittest/googletest/include/gtest/gtest.h)
add_subdirectory(unittests)
list(APPEND BOLT_TEST_DEPS BoltUnitTests)
endif()