summaryrefslogtreecommitdiff
path: root/clang-tools-extra/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Ericson <John.Ericson@Obsidian.Systems>2022-01-16 05:48:30 +0000
committerJohn Ericson <John.Ericson@Obsidian.Systems>2022-01-16 05:48:30 +0000
commitda77db58d7629a3bfea1a0053aa9c29764b0bc2b (patch)
treee295b677ba30783720a7771f6b090b1f2501fa59 /clang-tools-extra/CMakeLists.txt
parent4a678f8072004eff9214c1a4e1836a14abb69535 (diff)
downloadllvm-da77db58d7629a3bfea1a0053aa9c29764b0bc2b.tar.gz
Revert "[cmake] Use `GNUInstallDirs` to support custom installation dirs."
https://lab.llvm.org/buildbot/#/builders/46/builds/21146 Still have this odd error, not sure how to reproduce, so I will just try breaking up my patch. This reverts commit 4a678f8072004eff9214c1a4e1836a14abb69535.
Diffstat (limited to 'clang-tools-extra/CMakeLists.txt')
-rw-r--r--clang-tools-extra/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/clang-tools-extra/CMakeLists.txt b/clang-tools-extra/CMakeLists.txt
index 7b8274a97336..2e73b6ba81d2 100644
--- a/clang-tools-extra/CMakeLists.txt
+++ b/clang-tools-extra/CMakeLists.txt
@@ -1,5 +1,4 @@
include(CMakeDependentOption)
-include(GNUInstallDirs)
option(CLANG_TIDY_ENABLE_STATIC_ANALYZER
"Include static analyzer checks in clang-tidy" ON)