summaryrefslogtreecommitdiff
path: root/libc/CMakeLists.txt
diff options
context:
space:
mode:
authorSiva Chandra Reddy <sivachandra@google.com>2022-08-19 08:15:50 +0000
committerSiva Chandra Reddy <sivachandra@google.com>2022-08-19 20:15:16 +0000
commit4d977663167eddd2a1248f8675c9a832d8dfcdf7 (patch)
treeb07bdc24b7cfe69725e125dc49d692a258b5ef5e /libc/CMakeLists.txt
parent8a002ab99eea0e368dfabf7c20c63be0a6722810 (diff)
downloadllvm-4d977663167eddd2a1248f8675c9a832d8dfcdf7.tar.gz
[libc] Install startup files with the install-libc target.
Differential Revision: https://reviews.llvm.org/D132212
Diffstat (limited to 'libc/CMakeLists.txt')
-rw-r--r--libc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/libc/CMakeLists.txt b/libc/CMakeLists.txt
index aaf4b153c397..15af22476ad1 100644
--- a/libc/CMakeLists.txt
+++ b/libc/CMakeLists.txt
@@ -148,7 +148,7 @@ set(LIBC_INSTALL_TARGET)
if(LLVM_LIBC_FULL_BUILD)
set(LIBC_TARGET libc)
set(LIBC_COMPONENT libc)
- set(LIBC_INSTALL_DEPENDS "libc;libc-headers")
+ set(LIBC_INSTALL_DEPENDS "libc;libc-headers;libc-startup")
set(LIBC_INSTALL_TARGET install-libc)
set(LIBC_ARCHIVE_NAME c)
else()