summaryrefslogtreecommitdiff
path: root/libc/CMakeLists.txt
diff options
context:
space:
mode:
authorJoe Loser <joeloser93@gmail.com>2021-10-25 16:29:14 -0400
committerJoe Loser <joeloser93@gmail.com>2021-10-25 16:29:14 -0400
commit59cf6a740394e8cca9c9d1dd6bbe929194402add (patch)
tree4757e73e987a6974bdd6e200f898a278028b9d02 /libc/CMakeLists.txt
parent46c82753f6a41ce289947b25fb5c65138764f7b3 (diff)
downloadllvm-59cf6a740394e8cca9c9d1dd6bbe929194402add.tar.gz
[libc][NFC] Remove extra space in libc/CMakeLists.txt
Diffstat (limited to 'libc/CMakeLists.txt')
-rw-r--r--libc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/libc/CMakeLists.txt b/libc/CMakeLists.txt
index 234e932e832a..a683bcc8c376 100644
--- a/libc/CMakeLists.txt
+++ b/libc/CMakeLists.txt
@@ -3,7 +3,7 @@ cmake_minimum_required(VERSION 3.13.4)
# Use old version of target_sources command which converts the source
# file paths to full paths.
cmake_policy(SET CMP0076 OLD)
-list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/cmake/modules")
+list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/cmake/modules")
# The top-level sourse and binary directories.
set(LIBC_SOURCE_DIR ${CMAKE_CURRENT_SOURCE_DIR})