summaryrefslogtreecommitdiff
path: root/libc/CMakeLists.txt
diff options
context:
space:
mode:
authorSiva Chandra Reddy <sivachandra@google.com>2022-12-14 20:38:45 +0000
committerSiva Chandra Reddy <sivachandra@google.com>2022-12-15 19:54:21 +0000
commit9a07780687ab5afd9e1bafe8a7c99f512eb98ce8 (patch)
treeac99350169e5246f5f94ec0acacb6092081db83f /libc/CMakeLists.txt
parentc53d84ae5299ce90a12c4f43fdc90074b9bc3219 (diff)
downloadllvm-9a07780687ab5afd9e1bafe8a7c99f512eb98ce8.tar.gz
[libc][NFC] Rename "loader" to "startup".
Reviewed By: lntue Differential Revision: https://reviews.llvm.org/D140049
Diffstat (limited to 'libc/CMakeLists.txt')
-rw-r--r--libc/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/libc/CMakeLists.txt b/libc/CMakeLists.txt
index e4ccf0ffdc34..909f5bf618e3 100644
--- a/libc/CMakeLists.txt
+++ b/libc/CMakeLists.txt
@@ -197,9 +197,9 @@ add_subdirectory(src)
add_subdirectory(utils)
if(LLVM_LIBC_FULL_BUILD)
- # The loader can potentially depend on the library components so add it
- # after the library implementation directories.
- add_subdirectory(loader)
+ # The startup system can potentially depend on the library components so add
+ # it after the library implementation directories.
+ add_subdirectory(startup)
endif()
# The lib and test directories are added at the very end as tests