summaryrefslogtreecommitdiff
path: root/libc/CMakeLists.txt
diff options
context:
space:
mode:
authorSiva Chandra Reddy <sivachandra@google.com>2023-02-02 07:23:52 +0000
committerSiva Chandra Reddy <sivachandra@google.com>2023-02-24 03:03:23 +0000
commite758215e06f47833803580bc260e00137d4b24d9 (patch)
tree216bc1ffe4c2e8b7fe516d86842f829de7f1ca39 /libc/CMakeLists.txt
parentfe6ca546825304e49a73eaa2c4ced57e1a8d6a5b (diff)
downloadllvm-e758215e06f47833803580bc260e00137d4b24d9.tar.gz
[libc] Remove a now uneccesary CMake policy.
Reviewed By: jhuber6 Differential Revision: https://reviews.llvm.org/D143139
Diffstat (limited to 'libc/CMakeLists.txt')
-rw-r--r--libc/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/libc/CMakeLists.txt b/libc/CMakeLists.txt
index e59d04c00c73..ea5fa4f09ec3 100644
--- a/libc/CMakeLists.txt
+++ b/libc/CMakeLists.txt
@@ -3,9 +3,6 @@ cmake_minimum_required(VERSION 3.13.4)
# Default to C++17
set(CMAKE_CXX_STANDARD 17)
-# Use old version of target_sources command which converts the source
-# file paths to full paths.
-cmake_policy(SET CMP0076 OLD)
list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/cmake/modules")
# The top-level sourse and binary directories.