summaryrefslogtreecommitdiff
path: root/libcxx/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorian Mayer <fmayer@google.com>2022-06-09 08:49:03 -0700
committerFlorian Mayer <fmayer@google.com>2022-06-09 08:49:03 -0700
commit4110c2c657b329f91a5c4eef653a15c1a15b61ed (patch)
tree381b20cd2bff860437c20842b85d2370f7a96821 /libcxx/CMakeLists.txt
parentd7e438c016e5f67113119a00d0fdf17d040ae26a (diff)
downloadllvm-4110c2c657b329f91a5c4eef653a15c1a15b61ed.tar.gz
[NFC] change error message wording.
Diffstat (limited to 'libcxx/CMakeLists.txt')
-rw-r--r--libcxx/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/libcxx/CMakeLists.txt b/libcxx/CMakeLists.txt
index 7a8ad2d69b4a..85db35763009 100644
--- a/libcxx/CMakeLists.txt
+++ b/libcxx/CMakeLists.txt
@@ -187,7 +187,7 @@ set(LIBCXX_LIBRARY_VERSION "${LIBCXX_ABI_VERSION}.0" CACHE STRING
this also controls the linker's 'current_version' property.")
set(LIBCXX_ABI_NAMESPACE "__${LIBCXX_ABI_VERSION}" CACHE STRING "The inline ABI namespace used by libc++. It defaults to __n where `n` is the current ABI version.")
if (NOT LIBCXX_ABI_NAMESPACE MATCHES "__.*")
- message(FATAL_ERROR "LIBCXX_ABI_NAMESPACE must be a reserved identifier, is '${LIBCXX_ABI_NAMESPACE}'.")
+ message(FATAL_ERROR "LIBCXX_ABI_NAMESPACE must be a reserved identifier, got '${LIBCXX_ABI_NAMESPACE}'.")
endif()
option(LIBCXX_ABI_FORCE_ITANIUM "Ignore auto-detection and force use of the Itanium ABI.")
option(LIBCXX_ABI_FORCE_MICROSOFT "Ignore auto-detection and force use of the Microsoft ABI.")