summaryrefslogtreecommitdiff
path: root/libcxx/CMakeLists.txt
diff options
context:
space:
mode:
authorMark de Wever <koraq@xs4all.nl>2023-03-18 13:33:42 +0100
committerMark de Wever <koraq@xs4all.nl>2023-03-18 13:33:42 +0100
commita72165e5df59032cdd54dcb18155f2630d73abd1 (patch)
treeebf7620f30cf1e5765a4ba6f71e5286196ffb550 /libcxx/CMakeLists.txt
parent113f0190dd386d93b42d781b975aa2cca5c88914 (diff)
downloadllvm-a72165e5df59032cdd54dcb18155f2630d73abd1.tar.gz
Reland "[CMake] Bumps minimum version to 3.20.0."
This reverts commit 92523a35a827539db8557bbc3ecab7f9ea3f6ade. Test whether all CI runners are updated.
Diffstat (limited to 'libcxx/CMakeLists.txt')
-rw-r--r--libcxx/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/libcxx/CMakeLists.txt b/libcxx/CMakeLists.txt
index cf572af74bd1..5d35f8daf10b 100644
--- a/libcxx/CMakeLists.txt
+++ b/libcxx/CMakeLists.txt
@@ -4,7 +4,7 @@
#===============================================================================
# Setup Project
#===============================================================================
-cmake_minimum_required(VERSION 3.13.4)
+cmake_minimum_required(VERSION 3.20.0)
set(LLVM_COMMON_CMAKE_UTILS "${CMAKE_CURRENT_SOURCE_DIR}/../cmake")