summaryrefslogtreecommitdiff
path: root/lld/CMakeLists.txt
diff options
context:
space:
mode:
authorChristopher Tetreault <ctetreau@quicinc.com>2021-01-29 12:03:32 -0800
committerChristopher Tetreault <ctetreau@quicinc.com>2021-01-29 12:03:32 -0800
commitd3e8b9fdc0de18ff92764f1be0a9b5a13fbbe9de (patch)
tree2cac8eba8c7d69c50cd19e992909368b8dcf0b48 /lld/CMakeLists.txt
parent0703b0753c40dad30f1683403f6600bd2cb42055 (diff)
downloadllvm-d3e8b9fdc0de18ff92764f1be0a9b5a13fbbe9de.tar.gz
Revert "[CMake] Actually require python 3.6 or greater"
There are builders that do not have python 3.6. Revert until this situation can be rectified This reverts commit 0703b0753c40dad30f1683403f6600bd2cb42055.
Diffstat (limited to 'lld/CMakeLists.txt')
-rw-r--r--lld/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lld/CMakeLists.txt b/lld/CMakeLists.txt
index 4923361a9969..d4e561b50d8f 100644
--- a/lld/CMakeLists.txt
+++ b/lld/CMakeLists.txt
@@ -57,7 +57,7 @@ if(CMAKE_SOURCE_DIR STREQUAL CMAKE_CURRENT_SOURCE_DIR)
include(CheckAtomic)
if(LLVM_INCLUDE_TESTS)
- find_package(Python3 3.6 REQUIRED COMPONENTS Interpreter)
+ find_package(Python3 REQUIRED COMPONENTS Interpreter)
# Check prebuilt llvm/utils.
if(EXISTS ${LLVM_TOOLS_BINARY_DIR}/FileCheck${CMAKE_EXECUTABLE_SUFFIX}