summaryrefslogtreecommitdiff
path: root/lldb/CMakeLists.txt
diff options
context:
space:
mode:
authorJonas Devlieghere <jonas@devlieghere.com>2019-12-02 12:27:43 -0800
committerJonas Devlieghere <jonas@devlieghere.com>2019-12-02 13:03:24 -0800
commit8f2c100f6fa5250b987d11e53d24119bc1f8850e (patch)
tree3ec61766b3f511f86dd2d6af3610516a30f4f768 /lldb/CMakeLists.txt
parente5290a06d6c23bd222543cb9b689a199343021a7 (diff)
downloadllvm-8f2c100f6fa5250b987d11e53d24119bc1f8850e.tar.gz
[lldb/CMake] Add in_call_stack to the utilities package
A subset of the examples are shipped as python packages. Include the in_call_stack utility.
Diffstat (limited to 'lldb/CMakeLists.txt')
-rw-r--r--lldb/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/lldb/CMakeLists.txt b/lldb/CMakeLists.txt
index 6b5f7640b336..e66fa49a5114 100644
--- a/lldb/CMakeLists.txt
+++ b/lldb/CMakeLists.txt
@@ -153,7 +153,8 @@ if (NOT LLDB_DISABLE_PYTHON)
"${LLDB_SOURCE_DIR}/examples/summaries/cocoa/Logger.py")
create_python_package("utils"
- FILES "${LLDB_SOURCE_DIR}/examples/python/symbolication.py")
+ FILES "${LLDB_SOURCE_DIR}/examples/python/in_call_stack.py"
+ "${LLDB_SOURCE_DIR}/examples/python/symbolication.py")
if(APPLE)
create_python_package("macosx"