summaryrefslogtreecommitdiff
path: root/openmp/CMakeLists.txt
diff options
context:
space:
mode:
authorJoseph Huber <jhuber6@vols.utk.edu>2022-12-20 13:39:44 -0600
committerJoseph Huber <jhuber6@vols.utk.edu>2022-12-20 13:39:44 -0600
commit3d2aa5473ca55d611ed63bd6cc882f26e87eb658 (patch)
tree345c7e478bc1813443683b1b5ad6296c2ee79aff /openmp/CMakeLists.txt
parentbb4c6e7a0643be9fe797ec7b5806ecbe83c7d512 (diff)
downloadllvm-3d2aa5473ca55d611ed63bd6cc882f26e87eb658.tar.gz
[OpenMP][NFC] Fix message to recommend C++17 instead of C++14
Summary: This was changed in LLVM 16.0.
Diffstat (limited to 'openmp/CMakeLists.txt')
-rw-r--r--openmp/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/openmp/CMakeLists.txt b/openmp/CMakeLists.txt
index b6e159cee009..040464763f4d 100644
--- a/openmp/CMakeLists.txt
+++ b/openmp/CMakeLists.txt
@@ -102,7 +102,7 @@ if (OPENMP_ENABLE_LIBOMPTARGET)
if (APPLE OR WIN32)
message(FATAL_ERROR "libomptarget cannot be built on Windows and MacOS X!")
elseif (NOT OPENMP_HAVE_STD_CPP17_FLAG)
- message(FATAL_ERROR "Host compiler must support C++14 to build libomptarget!")
+ message(FATAL_ERROR "Host compiler must support C++17 to build libomptarget!")
endif()
add_subdirectory(libomptarget)