summaryrefslogtreecommitdiff
path: root/openmp/CMakeLists.txt
diff options
context:
space:
mode:
authorKazuaki Ishizaki <ishizaki@jp.ibm.com>2020-04-04 12:06:29 +0900
committerKazuaki Ishizaki <ishizaki@jp.ibm.com>2020-04-04 12:06:54 +0900
commit42016791101782a0f5e64e1ea9ea282e27a8132a (patch)
treec5cf42564193b778cc9a9f367569f03f7c376242 /openmp/CMakeLists.txt
parent327074812707d41f492a0e23940430422a9cd237 (diff)
downloadllvm-42016791101782a0f5e64e1ea9ea282e27a8132a.tar.gz
[OpenMP] NFC: Fix trivial typo
Differential Revision: https://reviews.llvm.org/D77430
Diffstat (limited to 'openmp/CMakeLists.txt')
-rw-r--r--openmp/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/openmp/CMakeLists.txt b/openmp/CMakeLists.txt
index 7007611301f0..6f0d9e728002 100644
--- a/openmp/CMakeLists.txt
+++ b/openmp/CMakeLists.txt
@@ -91,5 +91,5 @@ if (OPENMP_ENABLE_OMPT_TOOLS)
add_subdirectory(tools)
endif()
-# Now that we have seen all testuites, create the check-openmp target.
+# Now that we have seen all testsuites, create the check-openmp target.
construct_check_openmp_target()