summaryrefslogtreecommitdiff
path: root/openmp/CMakeLists.txt
diff options
context:
space:
mode:
authorVignesh Balasubramanian <Vignesh.Balasubrmanian@amd.com>2022-11-30 14:18:29 +0530
committerVignesh Balasubramanian <Vignesh.Balasubrmanian@amd.com>2022-11-30 15:36:19 +0530
commit451c017a32695ee62c0ae6de6401d89cd9bd9555 (patch)
tree8a092813bc1ad66890011426388ee821bcd166a8 /openmp/CMakeLists.txt
parent5f9b4d8bad22a2cceac5a06e45a0f1d86ce6f0ef (diff)
downloadllvm-451c017a32695ee62c0ae6de6401d89cd9bd9555.tar.gz
[OpenMP] [OMPD] Enable OMPD Tests
It was disabled due to different failures it different llvm bots. Reviewed By: ye-luo Differential Revision: https://reviews.llvm.org/D138411
Diffstat (limited to 'openmp/CMakeLists.txt')
-rw-r--r--openmp/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/openmp/CMakeLists.txt b/openmp/CMakeLists.txt
index 7f6ea8e920a9..e715aead44fd 100644
--- a/openmp/CMakeLists.txt
+++ b/openmp/CMakeLists.txt
@@ -87,9 +87,6 @@ endif()
# to enable time profiling support in the OpenMP runtime.
add_subdirectory(runtime)
-# Build libompd.so
-add_subdirectory(libompd)
-
if (OPENMP_ENABLE_LIBOMPTARGET)
# Check that the library can actually be built.
if (APPLE OR WIN32)
@@ -115,6 +112,9 @@ endif()
option(OPENMP_MSVC_NAME_SCHEME "Build dll with MSVC naming scheme." OFF)
+# Build libompd.so
+add_subdirectory(libompd)
+
# Build documentation
add_subdirectory(docs)