summaryrefslogtreecommitdiff
path: root/openmp/CMakeLists.txt
diff options
context:
space:
mode:
authorVignesh Balasubramanian <Vignesh.Balasubrmanian@amd.com>2022-12-14 10:06:30 +0530
committerVignesh Balasubramanian <Vignesh.Balasubrmanian@amd.com>2022-12-23 11:47:21 +0530
commitae1507d3eafcce78366aa2ca5dc5f6e8d41f84d8 (patch)
treef12b294b77429aebc53efece9e1e54847b3ac464 /openmp/CMakeLists.txt
parent1a6310bf87f6497a9448ae5ab13d75b339c758af (diff)
downloadllvm-ae1507d3eafcce78366aa2ca5dc5f6e8d41f84d8.tar.gz
[OpenMP] [OMPD] Enable OMPD Tests
It was disabled due to different failures it different llvm bots. Reviewed By: ye-luo Differential Revision: https://reviews.llvm.org/D138411
Diffstat (limited to 'openmp/CMakeLists.txt')
-rw-r--r--openmp/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/openmp/CMakeLists.txt b/openmp/CMakeLists.txt
index 040464763f4d..287d15dc59ac 100644
--- a/openmp/CMakeLists.txt
+++ b/openmp/CMakeLists.txt
@@ -94,9 +94,6 @@ endif()
# to enable time profiling support in the OpenMP runtime.
add_subdirectory(runtime)
-# Build libompd.so
-add_subdirectory(libompd)
-
if (OPENMP_ENABLE_LIBOMPTARGET)
# Check that the library can actually be built.
if (APPLE OR WIN32)
@@ -122,6 +119,9 @@ endif()
option(OPENMP_MSVC_NAME_SCHEME "Build dll with MSVC naming scheme." OFF)
+# Build libompd.so
+add_subdirectory(libompd)
+
# Build documentation
add_subdirectory(docs)