summaryrefslogtreecommitdiff
path: root/openmp/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Ericson <John.Ericson@Obsidian.Systems>2022-01-16 05:48:30 +0000
committerJohn Ericson <John.Ericson@Obsidian.Systems>2022-01-16 05:48:30 +0000
commitda77db58d7629a3bfea1a0053aa9c29764b0bc2b (patch)
treee295b677ba30783720a7771f6b090b1f2501fa59 /openmp/CMakeLists.txt
parent4a678f8072004eff9214c1a4e1836a14abb69535 (diff)
downloadllvm-da77db58d7629a3bfea1a0053aa9c29764b0bc2b.tar.gz
Revert "[cmake] Use `GNUInstallDirs` to support custom installation dirs."
https://lab.llvm.org/buildbot/#/builders/46/builds/21146 Still have this odd error, not sure how to reproduce, so I will just try breaking up my patch. This reverts commit 4a678f8072004eff9214c1a4e1836a14abb69535.
Diffstat (limited to 'openmp/CMakeLists.txt')
-rw-r--r--openmp/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/openmp/CMakeLists.txt b/openmp/CMakeLists.txt
index bffac035c53f..7f11a05f5622 100644
--- a/openmp/CMakeLists.txt
+++ b/openmp/CMakeLists.txt
@@ -1,7 +1,5 @@
cmake_minimum_required(VERSION 3.13.4)
-include(GNUInstallDirs)
-
# Add cmake directory to search for custom cmake functions.
set(CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/cmake ${CMAKE_MODULE_PATH})