summaryrefslogtreecommitdiff
path: root/pstl/CMakeLists.txt
diff options
context:
space:
mode:
authorLouis Dionne <ldionne@apple.com>2019-08-07 20:29:04 +0000
committerLouis Dionne <ldionne@apple.com>2019-08-07 20:29:04 +0000
commit762e662582dd9258626ee922b2852b5e44701004 (patch)
tree6fa7250f613cba66a5c42648eb21df62803c0d39 /pstl/CMakeLists.txt
parent85f07cbb547c74aa8a0100e846c510d72a42184f (diff)
downloadllvm-762e662582dd9258626ee922b2852b5e44701004.tar.gz
[pstl] Make sure we install all of PSTL's include/ directory
We want to install files directly in include/, not only in include/pstl. llvm-svn: 368203
Diffstat (limited to 'pstl/CMakeLists.txt')
-rw-r--r--pstl/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/pstl/CMakeLists.txt b/pstl/CMakeLists.txt
index 5fb7504ad525..24845dfe78e2 100644
--- a/pstl/CMakeLists.txt
+++ b/pstl/CMakeLists.txt
@@ -76,7 +76,7 @@ install(EXPORT ParallelSTLTargets
install(FILES "${CMAKE_CURRENT_BINARY_DIR}/ParallelSTLConfig.cmake"
"${CMAKE_CURRENT_BINARY_DIR}/ParallelSTLConfigVersion.cmake"
DESTINATION lib/cmake/ParallelSTL)
-install(DIRECTORY include/pstl
+install(DIRECTORY include/
DESTINATION include)
add_custom_target(install-pstl