summaryrefslogtreecommitdiff
path: root/libclc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libclc/CMakeLists.txt')
-rw-r--r--libclc/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/libclc/CMakeLists.txt b/libclc/CMakeLists.txt
index 9773b2cc925f..96519e09e28e 100644
--- a/libclc/CMakeLists.txt
+++ b/libclc/CMakeLists.txt
@@ -136,8 +136,8 @@ set( LLVM_VERSION_DEFINE "-DHAVE_LLVM=0x${LLVM_MAJOR}0${LLVM_MINOR}" )
# LLVM 13 enables standard includes by default
if( ${LLVM_VERSION} VERSION_GREATER "12.99.99" )
- set( CMAKE_LLAsm_FLAGS ${CMAKE_LLAsm_FLAGS} -cl-no-stdinc )
- set( CMAKE_CLC_FLAGS ${CMAKE_CLC_FLAGS} -cl-no-stdinc )
+ set( CMAKE_LLAsm_FLAGS "${CMAKE_LLAsm_FLAGS} -cl-no-stdinc")
+ set( CMAKE_CLC_FLAGS "${CMAKE_CLC_FLAGS} -cl-no-stdinc")
endif()
enable_language( CLC LLAsm )