summaryrefslogtreecommitdiff
path: root/libcxx/include/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libcxx/include/CMakeLists.txt')
-rw-r--r--libcxx/include/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/libcxx/include/CMakeLists.txt b/libcxx/include/CMakeLists.txt
index ead9693b5f7d..3e210323e51d 100644
--- a/libcxx/include/CMakeLists.txt
+++ b/libcxx/include/CMakeLists.txt
@@ -166,6 +166,7 @@ set(files
__algorithm/ranges_sort_heap.h
__algorithm/ranges_stable_partition.h
__algorithm/ranges_stable_sort.h
+ __algorithm/ranges_starts_with.h
__algorithm/ranges_swap_ranges.h
__algorithm/ranges_transform.h
__algorithm/ranges_unique.h