summaryrefslogtreecommitdiff
path: root/openmp/libompd/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'openmp/libompd/src/CMakeLists.txt')
-rw-r--r--openmp/libompd/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/openmp/libompd/src/CMakeLists.txt b/openmp/libompd/src/CMakeLists.txt
index f361fcf35a27..0402a0177201 100644
--- a/openmp/libompd/src/CMakeLists.txt
+++ b/openmp/libompd/src/CMakeLists.txt
@@ -9,7 +9,7 @@
#
project (libompd)
-cmake_minimum_required(VERSION 3.13.4)
+cmake_minimum_required(VERSION 3.20.0)
add_library (ompd SHARED TargetValue.cpp omp-debug.cpp omp-state.cpp omp-icv.cpp)