summaryrefslogtreecommitdiff
path: root/openmp/libomptarget/plugins-nextgen/common/PluginInterface/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'openmp/libomptarget/plugins-nextgen/common/PluginInterface/CMakeLists.txt')
-rw-r--r--openmp/libomptarget/plugins-nextgen/common/PluginInterface/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/openmp/libomptarget/plugins-nextgen/common/PluginInterface/CMakeLists.txt b/openmp/libomptarget/plugins-nextgen/common/PluginInterface/CMakeLists.txt
index 91d64f429823..c3950aff6187 100644
--- a/openmp/libomptarget/plugins-nextgen/common/PluginInterface/CMakeLists.txt
+++ b/openmp/libomptarget/plugins-nextgen/common/PluginInterface/CMakeLists.txt
@@ -60,6 +60,7 @@ target_link_libraries(PluginInterface
${llvm_libs}
elf_common
MemoryManager
+ OMPT
)
# Define the TARGET_NAME and DEBUG_PREFIX.