summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMarian Csontos <mcsontos@redhat.com>2021-03-22 10:50:42 +0100
committerMarian Csontos <mcsontos@redhat.com>2021-03-22 11:37:19 +0100
commitb6cff47bdeef4906d675dad71277a706db0b9127 (patch)
treeaee0b1926c41bec90dac19d5b92ec9e70d3a3aed /configure.ac
parentd6bc11bf724be4ebfd87dc60a172da2b0e4df8d9 (diff)
downloadlvm2-b6cff47bdeef4906d675dad71277a706db0b9127.tar.gz
lvm: Fix editline compilation
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index ee21b879d..b92be0db3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1420,7 +1420,7 @@ if test "$EDITLINE" == yes; then
PKG_CHECK_MODULES([EDITLINE], [libedit], [
AC_DEFINE([EDITLINE_SUPPORT], 1,
[Define to 1 to include the LVM editline shell.])], AC_MSG_ERROR(
-[libedit could not be found which is required for the --enable-readline option.])
+[libedit could not be found which is required for the --enable-editline option.])
)
fi
@@ -1557,7 +1557,7 @@ AC_MSG_CHECKING(whether to enable readline)
AC_MSG_RESULT($READLINE)
if test "$EDITLINE" = yes; then
- AC_CHECK_HEADERS(editline/readline.h editline/history.h,,hard_bailout)
+ AC_CHECK_HEADERS(editline/readline.h,,hard_bailout)
fi
AC_MSG_CHECKING(whether to enable editline)
AC_MSG_RESULT($EDITLINE)