summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorZdenek Kabelac <zkabelac@redhat.com>2023-02-16 23:35:26 +0100
committerZdenek Kabelac <zkabelac@redhat.com>2023-02-17 00:00:12 +0100
commitbb4ed5c23d73ac5cfd2cba28147c1dc7df1de47d (patch)
treea617fb7ea80d449d4ff430313f7d5e2e7a0d02f2 /configure.ac
parentc23d09bbcea15d5c639b8347bdf30106dee12660 (diff)
downloadlvm2-bb4ed5c23d73ac5cfd2cba28147c1dc7df1de47d.tar.gz
configure.ac: fix incorrect check for valid configuration
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 78663b5bf..7ce4b8f6a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1251,7 +1251,7 @@ AC_ARG_ENABLE(dbus-service,
AS_HELP_STRING([--enable-dbus-service], [install D-Bus support]),
BUILD_LVMDBUSD=$enableval, BUILD_LVMDBUSD="no")
AC_MSG_RESULT([$BUILD_LVMDBUSD])
-AS_IF([test "$NOTIFYDBUS_SUPPORT" = "yes" && test "BUILD_LVMDBUSD" = "yes"],
+AS_IF([test "$NOTIFYDBUS_SUPPORT" = "no" && test "$BUILD_LVMDBUSD" = "yes"],
[AC_MSG_WARN([Building D-Bus support without D-Bus notifications.])])
################################################################################