summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index ee21b879d..b92be0db3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1420,7 +1420,7 @@ if test "$EDITLINE" == yes; then
PKG_CHECK_MODULES([EDITLINE], [libedit], [
AC_DEFINE([EDITLINE_SUPPORT], 1,
[Define to 1 to include the LVM editline shell.])], AC_MSG_ERROR(
-[libedit could not be found which is required for the --enable-readline option.])
+[libedit could not be found which is required for the --enable-editline option.])
)
fi
@@ -1557,7 +1557,7 @@ AC_MSG_CHECKING(whether to enable readline)
AC_MSG_RESULT($READLINE)
if test "$EDITLINE" = yes; then
- AC_CHECK_HEADERS(editline/readline.h editline/history.h,,hard_bailout)
+ AC_CHECK_HEADERS(editline/readline.h,,hard_bailout)
fi
AC_MSG_CHECKING(whether to enable editline)
AC_MSG_RESULT($EDITLINE)