summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorPaul Smith <psmith@gnu.org>2023-02-19 17:43:12 -0500
committerPaul Smith <psmith@gnu.org>2023-02-19 17:43:12 -0500
commitac159491da0f837f7a4b23591c15c1b1d78eb616 (patch)
tree7672b3bc1bc652297318ea24f52d901514dd11ee /configure.ac
parent44366555681f7a855ecf7df987967649c7ff3595 (diff)
downloadmake-git-ac159491da0f837f7a4b23591c15c1b1d78eb616.tar.gz
* gl/modules/make-glob: Avoid glibc glob if bug #866 is present
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 2f1168e9..ac183b54 100644
--- a/configure.ac
+++ b/configure.ac
@@ -353,14 +353,14 @@ AS_CASE([/$make_cv_load/$user_load/],
# For example passing -rdynamic to the SunPRO linker gives a warning
# but succeeds and creates a shared object, not an executable!
AS_IF([test "$make_cv_load" = yes], [
- AC_MSG_CHECKING([If the linker accepts -Wl,--export-dynamic])
+ AC_MSG_CHECKING([if the linker accepts -Wl,--export-dynamic])
old_LDFLAGS="$LDFLAGS"
LDFLAGS="$LDFLAGS -Wl,--export-dynamic"
AC_LINK_IFELSE([AC_LANG_SOURCE([int main(){}])],
[AC_MSG_RESULT([yes])
AC_SUBST([AM_LDFLAGS], [-Wl,--export-dynamic])],
[AC_MSG_RESULT([no])
- AC_MSG_CHECKING([If the linker accepts -rdynamic])
+ AC_MSG_CHECKING([if the linker accepts -rdynamic])
LDFLAGS="$old_LDFLAGS -rdynamic"
AC_LINK_IFELSE([AC_LANG_SOURCE([int main(){}])],
[AC_MSG_RESULT([yes])