summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorPaul Smith <psmith@gnu.org>2023-01-01 16:25:39 -0500
committerPaul Smith <psmith@gnu.org>2023-01-01 17:05:12 -0500
commite7ce3a655e3e125a92e1c95f483675770be7f3bc (patch)
treebd227b966f805e4d85834104630569bf27f937dd /configure.ac
parentc580ebae8df0b1235b9287a59b9a3ab8c2bf9dfe (diff)
downloadmake-git-e7ce3a655e3e125a92e1c95f483675770be7f3bc.tar.gz
Convert references from "GNU make" to "GNU Make"
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 374c214c..4de0076d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -318,7 +318,7 @@ AS_CASE([$host_os], [os2*|mingw*], [make_cv_job_server=yes])
AS_CASE([/$make_cv_job_server/$user_job_server/],
[*/no/*], [: no jobserver],
[AC_DEFINE(MAKE_JOBSERVER, 1,
- [Define to 1 to enable job server support in GNU make.])
+ [Define to 1 to enable job server support in GNU Make.])
])
# If dl*() functions are supported we can enable the load operation
@@ -341,7 +341,7 @@ AS_IF([test "$make_cv_load" = yes], [
AS_CASE([/$make_cv_load/$user_load/],
[*/no/*], [make_cv_load=no],
[AC_DEFINE(MAKE_LOAD, 1,
- [Define to 1 to enable 'load' support in GNU make.])
+ [Define to 1 to enable 'load' support in GNU Make.])
])
# If we want load support, we might need to link with export-dynamic.
@@ -490,7 +490,7 @@ AS_CASE([$with_customs],
[ echo
echo "WARNING: '$with_customs/lib' does not appear to contain the"
echo " Customs library. You must build and install Customs"
- echo " before compiling GNU make."
+ echo " before compiling GNU Make."
echo
])])
@@ -498,7 +498,7 @@ AS_IF([test "x$has_wait_nohang" = xno],
[ echo
echo "WARNING: Your system has neither waitpid() nor wait3()."
echo " Without one of these, signal handling is unreliable."
- echo " You should be aware that running GNU make with -j"
+ echo " You should be aware that running GNU Make with -j"
echo " could result in erratic behavior."
echo
])