summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d1bd50ef..86b1841e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -184,7 +184,7 @@ check-regression: tests/config-flags.pm
*) test -d tests || mkdir tests; \
rm -f srctests; \
if ln -s '$(srcdir)/tests' srctests; then \
- for f in run_make_tests run_make_tests.pl test_driver.pl scripts; do \
+ for f in run_make_tests run_make_tests.pl test_driver.pl scripts jhelp.pl; do \
rm -f tests/$$f; ln -s ../srctests/$$f tests; \
done; fi ;; \
esac; \