summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPaul Smith <psmith@gnu.org>2004-05-16 19:16:52 +0000
committerPaul Smith <psmith@gnu.org>2004-05-16 19:16:52 +0000
commit0d72d89646eda38293759b957eecf18fde8676c6 (patch)
tree51954f0469a6d70c1b58fd30a5955aa5e4b65c86 /Makefile.am
parentcdfbd2f371f2d9bfb17164d5d3ecaee4651f33a8 (diff)
downloadmake-0d72d89646eda38293759b957eecf18fde8676c6.tar.gz
Various enhancements
- OS/2 Patches - OpenVMS updates - Sanitize the handling of -include/sinclude with and without -k - Fix the setting of $< for order-only rules.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 77ebdf65..96fb188f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -114,11 +114,11 @@ check-local: check-regression check-loadavg
.PHONY: check-loadavg check-regression
-check-loadavg: loadavg
+check-loadavg: loadavg$(EXEEXT)
@echo The system uptime program believes the load average to be:
-uptime
@echo The GNU load average checking code thinks:
- -./loadavg
+ -./loadavg$(EXEEXT)
# The loadavg function is invoked during "make check" to test getloadavg.
noinst_PROGRAMS = loadavg