summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPaul Smith <psmith@gnu.org>2004-02-23 06:25:54 +0000
committerPaul Smith <psmith@gnu.org>2004-02-23 06:25:54 +0000
commit2bfbffb163c0cdfce06ea31732a6289d26a2885a (patch)
treee410b51327e62cb0dbc0a1bf2ed89fb14fd14904 /Makefile.am
parentedd183368a664f3804fe25795d536e74176352d2 (diff)
downloadmake-2bfbffb163c0cdfce06ea31732a6289d26a2885a.tar.gz
Numerous fixes: patches for OS/2; core for -f ''; makefile updates.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index d82a6d3c..77ebdf65 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -145,8 +145,8 @@ check-regression:
rm -f tests/$$f; ln -s ../srctests/$$f tests; \
done; fi ;; \
esac; \
- echo "cd tests && $(PERL) ./run_make_tests.pl -make ../make $(MAKETESTFLAGS)"; \
- cd tests && $(PERL) ./run_make_tests.pl -make ../make $(MAKETESTFLAGS); \
+ echo "cd tests && $(PERL) ./run_make_tests.pl -make ../make$(EXEEXT) $(MAKETESTFLAGS)"; \
+ cd tests && $(PERL) ./run_make_tests.pl -make ../make$(EXEEXT) $(MAKETESTFLAGS); \
else \
echo "Can't find a working Perl ($(PERL)); the test suite requires Perl."; \
fi; \