summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPaul Smith <psmith@gnu.org>1997-09-05 21:01:49 +0000
committerPaul Smith <psmith@gnu.org>1997-09-05 21:01:49 +0000
commitb5376a55607c5ec93ab08427849e2b8ba271962c (patch)
tree403f9d709643d59b9945b6d367be918ecb1a1d0d /Makefile.am
parent59585439ecf0de44db7b66deeb0825784dc6d1e6 (diff)
downloadmake-b5376a55607c5ec93ab08427849e2b8ba271962c.tar.gz
Changes for GNU make 3.75.93.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 3a8451e8..58bdc953 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -48,7 +48,7 @@ check-local: check-loadavg check-regression
#
loadavg: loadavg.c config.h
@rm -f loadavg
- $(LINK) -DTEST $(make_LDFLAGS) loadavg.c $(LIBS)
+ $(LINK) -I. -I$(srcdir) -DHAVE_CONFIG_H -DTEST $(make_LDFLAGS) loadavg.c $(LIBS)
# We copy getloadavg.c into a different file rather than compiling it
# directly because some compilers clobber getloadavg.o in the process.
loadavg.c: getloadavg.c