summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPaul Smith <psmith@gnu.org>2013-01-12 19:31:13 -0500
committerPaul Smith <psmith@gnu.org>2013-01-12 19:31:13 -0500
commitcac9f77c965c5f3064a990f516f9b7975aff131f (patch)
tree7ac39c81b91c6f3bfd0bd1f317b16d12b860cc11 /Makefile.am
parent2febe912fcb4aaf7f93ebf22f52f770a2c1953d7 (diff)
downloadmake-cac9f77c965c5f3064a990f516f9b7975aff131f.tar.gz
Modify instructions, etc. for Git support.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 47f29194..c5ea81fd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -144,7 +144,7 @@ gmk-default.h: $(srcdir)/gmk-default.scm
#
dist-hook:
(cd $(srcdir); \
- sub=`find w32 tests -follow \( -name CVS -o -name .deps -o -name work -o -name .cvsignore -o -name \*.orig -o -name \*.rej -o -name \*~ -o -name Makefile \) -prune -o -type f -print`; \
+ sub=`find w32 tests -follow \( -name .git -o -name .deps -o -name work -o -name .gitignore -o -name \*.orig -o -name \*.rej -o -name \*~ -o -name Makefile \) -prune -o -type f -print`; \
tar chf - $$sub) \
| (cd $(distdir); tar xfBp -)
@@ -206,7 +206,7 @@ check-regression:
# --------------- Maintainer's Section
# Tell automake that I haven't forgotten about this file and it will be
-# created before we build a distribution (see maintMakefile in the CVS
+# created before we build a distribution (see maintMakefile in the Git
# distribution).
README: