summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPaul Smith <psmith@gnu.org>2012-03-04 00:24:20 +0000
committerPaul Smith <psmith@gnu.org>2012-03-04 00:24:20 +0000
commite3bae2ae81d6b7fa329ad39b23929685da1efebd (patch)
tree80b69e1fde31e8c4a39ee43b57546a06f77de353 /Makefile.am
parent7ba9c699d9c2b2e700fcc94f2b7d1db2f4b97a8d (diff)
downloadmake-e3bae2ae81d6b7fa329ad39b23929685da1efebd.tar.gz
Convert all "`'" quotes to "''" per new GNU Coding Standard guidelines.
Fixes Savannah bug #34530.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 133a579d..45137a1a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -107,8 +107,8 @@ localedir = $(datadir)/locale
#
# Whether or not make needs to be installed setgid.
-# The value should be either `true' or `false'.
-# On many systems, the getloadavg function (used to implement the `-l'
+# The value should be either 'true' or 'false'.
+# On many systems, the getloadavg function (used to implement the '-l'
# switch) will not work unless make is installed setgid kmem.
#
inst_setgid = @NEED_SETGID@
@@ -124,7 +124,7 @@ install-exec-local:
echo "chgrp $(inst_group) $$app && chmod g+s $$app"; \
else \
echo "$$app needs to be owned by group $(inst_group) and setgid;"; \
- echo "otherwise the \`-l' option will probably not work."; \
+ echo "otherwise the '-l' option will probably not work."; \
echo "You may need special privileges to complete the installation"; \
echo "of $$app."; \
fi; \